Mila Care Squad - Some users are experience latency in onboarding and telemetry data – Incident details

Some users are experience latency in onboarding and telemetry data

Resolved
Degraded performance
Started almost 4 years agoLasted about 17 hours

Affected

🤝Device Pairing

Degraded performance from 10:13 PM to 2:45 PM

🏠Indoor AQI Services

Degraded performance from 10:13 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. It was effecting ~15% of Milas and causing latency in onboarding and telemetry data.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.