Resolved
Some users may be experiencing intermittent app connectivity

Started
January 21, 2022 at 3:06 AM
Status
Resolved after 4 days
Affected
🔑Account Creation & Login

Impact

Operational
  • Resolved
    January 25, 2022 at 3:06 AM
  • Monitoring
    January 21, 2022 at 8:47 AM

    Account creation abilities have now restored in addition to in-app viewing and controls. We'll continue to monitor for any wonky behavior.

  • Investigating
    January 21, 2022 at 3:06 AM

    We're currently investigating a partial outage of with our account creation services, which may prevent some users from creating a new account and cause parts of your Mila app to appear offline. In the meantime, Mila is still tracking your sensor activity so no data is lost.