Resolved
Some users may be experience a loss in device connectivity

Started
May 16, 2022 at 2:21 AM
Status
Resolved after about 19 hours
Affected
📡Device Connection

Impact

Partial outage
  • Resolved
    May 16, 2022 at 9:00 PM

    This issue has now been resolved and all Milas should now be online.

  • Monitoring
    May 16, 2022 at 4:08 PM

    The connectivity issue has now been resolved and our team is continuing to monitor. If your Mila continues to appear offline, you may consider doing a quick reboot. We'll share any further updates as soon as we have one.

  • Investigating
    May 16, 2022 at 2:21 AM

    Our team is currently investigating this and will share a more detailed update as soon as possible