Some users may experience a loss in device connectivity

Resolved
Partial outage
Started over 1 year ago Lasted 3 days

Affected

📡Device Connection
Updates
  • Resolved
    Resolved

    This issue has now been resolved. 🎉 Updates to the backend are now complete, and device connectivity should be fully restored. If you're still experiencing wonky behavior, please make sure you have the latest version of the app installed (1.10). You can learn more and update your app at https://help.milacares.com. If you have any questions, please email us at support@milacares.com.

  • Monitoring
    Update

    We're monitoring all systems as we continue to make upgrades to our backend, paving the way for exciting new features to come. In the meantime, some users may continue to experience slightly delayed response times when switching between modes and adjusting settings. If you have any questions, please send us a note at support@milacares.com.

  • Monitoring
    Monitoring

    The connectivity issue is now resolved and all Mila services should be back online. If your Mila continues to appear to offline, you may consider doing a quick reboot or re-launching your Mila app. Thank you!

  • Investigating
    Update

    We're currently still investigating this outage around device connectivity, which is tied to some upgrades we're making on the Mila backend. While all your Milas are still working and retaining all your sensor info, you may experience the following:

    • Error in setting up a new Mila.
    • Delays in reporting your indoor AQI readings.
    • Delays/inability to set/save your modes using your app. However, you can still control your Mila using the on-unit display, including switching between Automagic and Manual modes.

    We expect all services to come back online later today, and will be back with another update as soon as we have one. Thank you!

  • Investigating
    Investigating

    This may results in AQI readings/history not loading properly, or a delay in changing modes on your mobile app. We are currently investigating this incident, and will share an update as soon as possible.