Mila Care Squad - A few users may experience intermittent disconnects – Incident details

A few users may experience intermittent disconnects

Resolved
Operational
Started almost 2 years agoLasted 1 day

Affected

📡Device Connection

Operational from 5:46 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolve, and device connectivity for all Mila units should be fully restored. 🎉

  • Investigating
    Investigating

    We're currently investigating some intermittent issues that might cause some units to temporarily disconnect, making them appear offline. They should come back online automatically. In very rare cases, some users may experience a short lapse in sensor readings.