Mila Care Squad - Some users may experience a loss in device connectivity – Incident details

Some users may experience a loss in device connectivity

Resolved
Major outage
Started almost 2 years agoLasted 3 days

Affected

🤝Device Pairing

Major outage from 5:26 PM to 5:21 PM

📡Device Connection

Major outage from 5:26 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    Our team has been closely monitoring this for the last couple of days and this issue has now been resolved. 🎉 Your Milas should now be back online in the app.

  • Monitoring
    Monitoring

    Update from the Mila mothership: Our team has been working hard to make ongoing improvements and all units should should now be back online in your Mila app. You can now adjust your Automagic settings, and resume control of your Mila settings straight from the app. We’ll continue to monitor this over the next couple of days, and thank you for your patience as we work through this.

  • Identified
    Identified

    Our team has been tracking this issue, and isolated it to some recent updates we’ve made on the backend as part of our ongoing efforts to improve overall infrastructure. We’re currently in the process of getting everything back on track, and you may see your units in the app go online and offline during this time. In the meantime, your sensors are continuing to track your home's air quality and overall health, and you'll find that in your app once your units reconnect. Thanks for your patience.

  • Investigating
    Investigating

    There is currently a backend outage causing Milas to appear offline in your app and preventing new Milas from pairing. Our team is investigating this and will share an update as soon as we have one. In the meantime, your Milas are still working hard to keep your air clear, and can be adjusted using the on-unit controls.