Mila Care Squad - Some users may experience errors in accessing certain parts of the app – Incident details

Some users may experience errors in accessing certain parts of the app

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

🔑Account Creation & Login

Operational from 5:19 PM to 8:07 PM

📡Device Connection

Operational from 5:19 PM to 8:07 PM

🧠Automagic Modes

Operational from 5:19 PM to 8:07 PM

🏠Indoor AQI Services

Operational from 5:19 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    This error has now been resolved and you should have full access over your Mila app and My Account. In some cases, you may need to log out and log back in. If you have any other questions, please email the Care Squad at support@milacares.com.

  • Investigating
    Investigating

    We’re currently investigating an error that’s preventing some Milas from changing in-app settings. You can still control your Mila using the on-unit controls. If you have Child Lock enabled, please restart your Mila by switching it off and on to reset. Other areas that may be impacted include password reset and My Account access. Apologies for any inconvenience and we’ll be back with an update as soon as we have one.