Mila Care Squad - Users experiencing a loss in connectivity – Incident details

Users experiencing a loss in connectivity

Resolved
Major outage
Started 11 months agoLasted about 6 hours

Affected

🔑Account Creation & Login

Major outage from 2:25 PM to 7:58 PM

🤝Device Pairing

Major outage from 2:25 PM to 7:58 PM

📡Device Connection

Major outage from 2:25 PM to 7:58 PM

🧠Automagic Modes

Major outage from 2:25 PM to 7:58 PM

🏠Indoor AQI Services

Major outage from 2:25 PM to 7:58 PM

😷Outdoor AQI Services

Major outage from 2:25 PM to 7:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and historical data is available again.

  • Monitoring
    Update

    We are bringing our services down while we execute the process to return access to the historical data.

    Services will be unavailable for 10-15 minutes while the process completes.

  • Monitoring
    Monitoring

    We rolled-out a fix and are currently monitoring the result.

    Previously stored historical Indoor Air Quality data will be temporarily unavailable while we work to migrate that data into a unified data store.

  • Identified
    Update

    Services are returning to operational status, however, we are continuing to rollout a fix for this incident to bring all services back online.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.