Mila Care Squad - Users experienced issues with app login & data load time – Incident details

Users experienced issues with app login & data load time

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

🔑Account Creation & Login

Operational from 6:30 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We identified an issue that resulted in customers being unable to authenticate or access data from their mobile apps.