Mila Care Squad - Services impacted by AWS Global outage – Incident details

Services impacted by AWS Global outage

Resolved
Major outage
Started about 2 months agoLasted about 13 hours

Affected

🔑Account Creation & Login

Major outage from 7:30 AM to 1:00 PM, Partial outage from 1:00 PM to 8:55 PM

🤝Device Pairing

Major outage from 7:30 AM to 1:00 PM, Partial outage from 1:00 PM to 8:55 PM

📡Device Connection

Major outage from 7:30 AM to 1:00 PM, Partial outage from 1:00 PM to 8:55 PM

🏠Indoor AQI Services

Major outage from 7:30 AM to 1:00 PM, Partial outage from 1:00 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Monitoring
    Monitoring

    Services are beginning coming back online and we are continuing to monitor the situation.

  • Identified
    Identified

    Our services have been impacted by a global outage with our web services host - more information can be found at: https://health.aws.amazon.com/health/status