Mila Care Squad - Indoor air quality and fan data and may have latency – Incident details

Indoor air quality and fan data and may have latency

Resolved
Operational
Started about 4 years agoLasted about 1 month

Affected

🏠Indoor AQI Services

Operational from 9:33 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    We have pushed a major update to eliminate the telemetry data latency.

  • Monitoring
    Monitoring

    Fan speed and mode states are now functioning normally. However sensor tiles are loading slowly as we continuing working on the backend upgrades.

  • Identified
    Identified

    We are currently upgrading the backend cluster to manage the increasing loads. During this time your indoor air quality and fan speed data may have latency.