Mila Care Squad - Some users may be experiencing intermittent device connectivity – Incident details

Some users may be experiencing intermittent device connectivity

Resolved
Partial outage
Started almost 3 years agoLasted 2 days

Affected

📡Device Connection

Partial outage from 7:13 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved and your Milas should be back online.

  • Monitoring
    Monitoring

    We've implemented a fix and all Milas should now be back online. We'll continue to monitor the situation.

  • Investigating
    Investigating

    We're currently investigating this and in the meantime, Mila is still tracking your sensor activity so no data is lost