Mila Care Squad - Intermittent app connectivity – Incident details

Intermittent app connectivity

Resolved
Partial outage
Started about 1 month agoLasted about 11 hours

Affected

📡Device Connection

Partial outage from 2:37 AM to 10:48 AM, Operational from 10:48 AM to 2:00 PM

😷Outdoor AQI Services

Partial outage from 2:37 AM to 10:48 AM, Operational from 10:48 AM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently investigating intermittent app activity affecting some users. If your Milas have been affected, please try restarting to reconnect. You can always control and monitor your Milas using the on-unit display.