Some users may experience errors in accessing certain parts of the app / account

Resolved
Partial outage
Started over 1 year ago Lasted about 10 hours

Affected

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
Updates
  • Resolved
    Resolved

    This issue has now been resolved and all Milas should be back online and operating as usual. In some cases, you may need to log out and log back in. If you have any questions, please email us at support@milacares.com.

  • Identified
    Identified

    Our team has identified the issue and is currently working on a fix to get all Milas back online as soon as possible.

  • Investigating
    Investigating

    We're currently investigating a connectivity issue where some users may experience errors in accessing certain parts of the app (e.g., sensor data, adjusting settings using in-app controls), onboarding, and logging into My Account. In the meantime, you can continue to monitor and control your Mila using the on-display settings. Apologies for any inconvenience and we'll be back with an update as soon as we have one.