Some users may experience an error creating an account in their iOS mobile app

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

🔑Account Creation & Login
Updates
  • Resolved
    Resolved

    Our engineering team has implemented a solution that fixes the issue.

    During backend updates for an imminent release, backwards compatibility for v1.10 was interrupted for a brief period of time. The issue prevented new users in the iOS v1.10 app from moving to the next step after the "Home" screen on their account creation flow.

  • Monitoring
    Monitoring

    We implemented a fix and we're currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.