Mila Care Squad - Users may experience a lag/loss in device connectivity – Incident details
All systems operational
Users may experience a lag/loss in device connectivity
Resolved
Partial outage
Started over 2 years agoLasted about 12 hours
Affected
📡Device Connection
Partial outage from 3:22 AM to 3:12 PM
Updates
Resolved
Resolved
We resolved the issue!
Monitoring
Monitoring
We're currently investigating a lag/loss in data connectivity for some users. In the meantime, you can continue to adjust your Milas using the on-screen controls.
Investigating
Investigating
We're currently investigating a lag/loss in data connectivity for some users. In the meantime, you can continue to adjust your Milas using the on-screen controls.