Scheduled maintenance resulting in device reconnection

Completed
Scheduled for January 18, 2023 at 9:40 PM – 10:00 PM

Affects

🤝Device Pairing
📡Device Connection
Updates
  • Completed
    January 18, 2023 at 10:00 PM
    Completed
    January 18, 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    January 18, 2023 at 9:40 PM
    In progress
    January 18, 2023 at 9:40 PM

    Maintenance is now in progress

  • Planned
    January 18, 2023 at 9:40 PM
    Planned
    January 18, 2023 at 9:40 PM

    We have planned for a short maintenance window today to execute updates on 'the Mothership'.
    Within the hour, appliances will be forced to disconnect and reconnect. Appliances running an outdated firmware may initialize an update after reconnecting.

    Thank you for your understanding!