Scheduled maintenance resulting in device disconnections 01/28 @ 04:00 PT

Completed
Scheduled for January 28, 2023 at 12:00 PM – 2:25 PM

Affects

🤝Device Pairing
📡Device Connection
🏠Indoor AQI Services
Updates
  • Completed
    January 28, 2023 at 2:25 PM
    Completed
    January 28, 2023 at 2:25 PM

    Maintenance has been completed and operations have resumed to normal.

  • Update
    January 28, 2023 at 1:03 PM
    In progress
    January 28, 2023 at 1:03 PM

    Maintenance has been extended until 07:00 PT

  • Update
    January 28, 2023 at 12:00 PM
    In progress
    January 28, 2023 at 12:00 PM

    Maintenance is now in progress

  • In progress
    January 28, 2023 at 12:00 PM
    In progress
    January 28, 2023 at 12:00 PM

    We have planned for a brief maintenance window tomorrow to execute upgrades on 'the Mothership'.

    Beginning at: 04:00 PT
    Ending: 07:00 PT

    During this time, appliances may briefly disconnect or appear Offline. You may still use the on-device controls to change the settings on your appliance.

    Thank you for your understanding!