Maintenance scheduled for 18:00 PT Tonight

Completed
Scheduled for February 03, 2023 at 2:00 AM – 7:00 AM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
Updates
  • Completed
    February 03, 2023 at 7:00 AM
    Completed
    February 03, 2023 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    February 03, 2023 at 2:00 AM
    In progress
    February 03, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    February 03, 2023 at 2:00 AM
    Planned
    February 03, 2023 at 2:00 AM

    Hi all 👋 Jeremy here from the Mila Cares Squad — I wanted to give you a heads up on a scheduled server maintenance at 18:00 PT tonight, which we expect will last for a few hours (no later than Friday, Feb. 3 at 3 a.m. PT).

    During this time, communications between your Milas and the Mothership may be intermittent. Service will resume automatically after maintenance is complete.

    Thank you for your patience and understanding as we make some core upgrades to our infrastructure.