Users may experience a loss in device connectivity

Resolved
Partial outage
Started about 1 year ago Lasted about 3 hours

Affected

🤝Device Pairing
📡Device Connection
🏠Indoor AQI Services
Updates
  • Resolved
    Resolved

    We confirmed the issue is resolved and systems have resumed to normal operations.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.