Weekly maintenance beginning at 20:00 PT on Thursday, March 9th 2023

Completed
Scheduled for March 10, 2023 at 3:59 AM – 7:59 AM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
😷Outdoor AQI Services
Updates
  • Completed
    March 10, 2023 at 7:59 AM
    Completed
    March 10, 2023 at 7:59 AM

    Maintenance has completed successfully

  • In progress
    March 10, 2023 at 3:59 AM
    In progress
    March 10, 2023 at 3:59 AM

    Maintenance is now in progress

  • Planned
    March 10, 2023 at 3:59 AM
    Planned
    March 10, 2023 at 3:59 AM

    Hi all 👋 Jeremy here from the Mila Cares Squad — I'm reaching out today to inform of a scheduled server maintenance beginning from 20:00 PT on Thursday March 9th 2023, which we expect will last for four hours.

    During this time, communications between your Milas and the Mothership may be intermittent or offline. Service will resume automatically after maintenance is complete.

    Thank you for your patience and understanding as we prepare for a new software release to bring you the latest improvements our team has been working on.

    Take care and breathe easy!