Backend updates tomorrow could result in device disconnections beginning from 04:30 PT

Completed
Scheduled for March 14, 2023 at 11:30 AM – 1:30 PM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
😷Outdoor AQI Services
Updates
  • Completed
    March 14, 2023 at 1:30 PM
    Completed
    March 14, 2023 at 1:30 PM

    Maintenance has completed successfully

  • In progress
    March 14, 2023 at 11:30 AM
    In progress
    March 14, 2023 at 11:30 AM

    Maintenance is now in progress

  • Planned
    March 14, 2023 at 11:30 AM
    Planned
    March 14, 2023 at 11:30 AM

    Hi all 👋 Jeremy here from the Mila Cares Squad — early tomorrow morning we've planned maintenance beginning from 04:30 PT, which we expect will last for two hours.

    During this time, communications between your Milas and the Mothership may be intermittent. Service will resume automatically after maintenance is complete.

    Thank you for your patience and understanding as we prepare these improved updates to our backend infrastructure.

    Take care and breathe easy!