Backend maintenance tonight could result in intermittent connections beginning from 20:00 PT

Completed
Scheduled for March 17, 2023 at 2:59 AM – 6:54 AM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
😷Outdoor AQI Services
Updates
  • Completed
    March 17, 2023 at 6:54 AM
    Completed
    March 17, 2023 at 6:54 AM

    Maintenance has completed successfully.

  • Update
    March 17, 2023 at 2:59 AM
    In progress
    March 17, 2023 at 2:59 AM

    Maintenance is now in progress

  • In progress
    March 17, 2023 at 2:59 AM
    In progress
    March 17, 2023 at 2:59 AM

    Maintenance is now in progress