Backend maintenance scheduled for tomorrow at 02:00 (am) PT

Completed
Scheduled for March 31, 2023 at 9:00 AM – 1:00 PM

Affected

🤝Device Pairing
📡Device Connection
🏠Indoor AQI Services
Updates
  • Completed
    March 31, 2023 at 1:00 PM
    Completed
    March 31, 2023 at 1:00 PM

    Maintenance has completed successfully

  • In progress
    March 31, 2023 at 9:00 AM
    In progress
    March 31, 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    March 31, 2023 at 9:00 AM
    Planned
    March 31, 2023 at 9:00 AM

    Hi all 👋 Jeremy here from the Mila Cares Squad — early tomorrow we've planned maintenance beginning from 02:00 PT, which we expect will last for 4 hours.

    During this time, communications between your Milas and the Mothership may be intermittent. Service will resume automatically after maintenance is complete.

    Thank you for your patience and understanding as we prepare these improved updates to our backend infrastructure.

    Take care and breathe easy!