Backend Maintenance Scheduled for 8pm (20:00) PDT

Completed
Scheduled for May 19, 2023 at 3:00 AM – 12:19 PM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
🏠Indoor AQI Services
😷Outdoor AQI Services
Updates
  • Completed
    May 19, 2023 at 12:19 PM
    Completed
    May 19, 2023 at 12:19 PM

    Hi all 👋 Jeremy here from the CareSquad. The infrastructure transition is now complete, your appliances and mobile applications should be reconnecting.

    Thank you all for your patience!

  • Update
    May 19, 2023 at 9:16 AM
    In progress
    May 19, 2023 at 9:16 AM

    Hi everyone 👋 The maintenance window has been extended in order to complete the infrastructure transition.

    We should be wrapping up within the next hour or so, and will provide an update as soon as we're ready.

    Thank you for your patience and understanding.

    Best,
    Jeremy

  • In progress
    May 19, 2023 at 3:00 AM
    In progress
    May 19, 2023 at 3:00 AM

    Maintenance is now in progress

  • Planned
    May 19, 2023 at 3:00 AM
    Planned
    May 19, 2023 at 3:00 AM

    Hi all 👋 Jeremy here from the Mila Cares Squad — late tonight we've planned maintenance beginning from 20:00 PT, which we expect will last for 6 hours.

    During this time, communications between your Milas and the Mothership may be intermittent. The mobile applications may perform slowly, and some screens may not load at all during this downtime.
    Service will resume automatically after maintenance is completed.

    Thank you for your patience and understanding as we transition to new and improved infrastructure.

    Take care and breathe easy!