Password resets and account creation is currently disabled

Resolved
Partial outage
Started 11 months ago Lasted about 22 hours

Affected

🔑Account Creation & Login
Updates
  • Resolved
    Resolved

    Hi everyone 👋 Thanks again for your patience.

    We have completed the account sync and sent out the Activation emails for everyone affected.

    We apologize for the inconvenience and wish you a well weekend.

  • Monitoring
    Monitoring

    Hi everyone, Jeremy here from the Mila Care Squad. Our team deployed the resolution at 07:00 (am) PDT this morning to resolve an issue that prevented new accounts from being able to verify their account, and also existing accounts from resetting their passwords.

    We are working through the backlog of customers who were impacted to sync and send-out the latest email to set a password (for new accounts) or reset their password for existing accounts who initiated a reset.

  • Identified
    Identified

    The team is currently working on an active bug that is preventing password resets and account creation. This should be resolved shortly and thank you for your patience in the interim.

    If you currently need to reset your password or create an account, please complete the form here.