[Resolved] The outdoor air quality service was taken down for maintenance

Started on August 8, 2020 at 11:06 PM. Resolved after 1 day

Affected

😷Outdoor AQI Services
  • Resolved
    August 8, 2020 at 11:06 PM

    The Outdoor Air Quality Services was taken down over the weekend to refactor and scale the infrastructure to support a wave of Mila's onboarding all at once.

  • Resolved
    August 9, 2020 at 11:08 PM

    These services are now back online and we are scaling them to handle the increased loads.