Show current status

[ResolvedIndoor air quality data may be slow to load and/or show old data

Started on August 12, 2020 at 11:18 PMResolved after 1 day

Affected

🏠Indoor AQI Services
  • Investigating
    August 12, 2020 at 11:18 PM  –  

    We are continuing to upgrade the servers to manage a wave of onboarding. These services will be slow, could time-out and/or show old values until these upgrades are complete.

  • Resolved
    August 14, 2020 at 1:21 PM  –  

    We have finished the first round of Mothership upgrades to handle all the new Milas onboarding at once. So all Mila’s should be online and working correctly. Over the next week we will be doing more optimization to improve the speed of the app, but you should have full functionality.

    For any of you that are still having problems, just let us know and we will work with you to get you all setup.