Show current status

[ResolvedAutomagic modes & bedtime schedules may not save correctly

Started on August 9, 2020 at 11:20 PMResolved after 3 days

Affected

🧠Automagic Modes
  • Identified
    August 9, 2020 at 11:20 PM  –  

    Due to server spikes some modes and schedules would not save and/or would go out of sync.

  • Resolved
    August 12, 2020 at 11:29 PM  –  

    We have finished the first round of Mothership upgrades to handle all the new Milas onboarding at once. So all Mila’s should be online and working correctly.

    If you suspect your modes or bedtime schedule was not saved correctly, we recommend you do the following steps: reboot your Mila, log out/in of your app, toggle each mode in the app 1-2 times, and adjust your bedtime schedule.

    You can test your bedtime schedule by setting your start time for 5mins from now and ensuring your Mila reacts properly.