Mila Care Squad - Newly paired Milas may show up as "offline" – Incident details

Newly paired Milas may show up as "offline"

Resolved
Operational
Started almost 5 years agoLasted 7 days

Affected

📡Device Connection

Operational from 12:00 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    We have finished the first round of Mothership upgrades to handle all the new Milas onboarding at once. So all Mila’s should be online and working correctly. Over the next week we will be doing more optimization to improve the speed of the app, but you should have full functionality.

    For any of you that are still having problems, just let us know and we will work with you to get you all setup.

  • Identified
    Identified

    Due to increased server loads with all Milas onboarding at once, some Mila's are showing up as offline right after they are paired. We are upgrading severs to handle the loads. In the meantime please give it time. Most people report them coming back online in ~30mins. We should have improvements out soon to address this.