Show current status

[ResolvedMaintenance underway, some services may be offline.

Started on August 16, 2020 at 4:19 PMResolved after about 5 hours

Affected

📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
  • Identified
    August 16, 2020 at 4:19 PM  –  

    Maintenance and upgrades underway. Some services may be offline.

  • Monitoring
    August 16, 2020 at 5:49 PM  –  

    We implemented a fix and currently monitoring the result.

  • Resolved
    August 16, 2020 at 9:32 PM  –  

    We just resolved the issue!