Show current status

[ResolvedSome Milas are offline

Started on August 26, 2020 at 3:32 PMResolved after about 8 hours

Affected

📡Device Connection
🧠Automagic Modes
🏠Indoor AQI Services
  • Identified
    August 26, 2020 at 3:32 PM  –  

    We are continuing to work on a fix for this incident.

  • Resolved
    August 26, 2020 at 11:58 PM  –  

    We just resolved the issue!