Show current status

[ResolvedWe are investigating outages with some Milas

Started on October 11, 2020 at 5:45 PMResolved after 13 days

Affected

🧠Automagic Modes
🏠Indoor AQI Services
  • Investigating
    October 11, 2020 at 5:45 PM  –  

    We are currently investigating this incident.

  • Monitoring
    October 11, 2020 at 5:56 PM  –  

    We implemented a fix and currently monitoring the result.

  • Resolved
    October 24, 2020 at 6:35 PM  –  

    We just resolved the issue!