Show current status

[ResolvedWe have identified an issue thats causing latency in paring and telemetry data

Started on November 18, 2020 at 6:49 PMResolved after about 5 hours

Affected

🤝Device Pairing
🏠Indoor AQI Services
  • Identified
    November 18, 2020 at 6:49 PM  –  

    We are continuing to work on a fix for this incident. Its causing some newly paired Milas to not show up as online for 5-10mins, even they they are successfully connected, as well as latency with the indoor and outdoor telemetry data. We have identified the issue and are working on a solution. Stay tuned.

  • Resolved
    November 19, 2020 at 12:00 AM  –  

    We just resolved the issue!