Users may experience a loss in device connectivity

Resolved
Partial outage
Started over 1 year ago Lasted 6 days

Affected

🤝Device Pairing
📡Device Connection
🏠Indoor AQI Services
Updates
  • Resolved
    Resolved

    We resolved the issue.

  • Monitoring
    Monitoring

    We implemented a fix and we're currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating a new incident that's resulting in a partial outage for device connectivity/.

  • Monitoring
    Monitoring

    We implemented a fix and we're currently monitoring the results.

  • Investigating
    Investigating

    We're currently investigating a connectivity issue where some units may report a loss in connection. In the meantime, you can continue to monitor and adjust your Milas using the on-display controls. If you have Child Lock on and need to reset it, please turn your Mila off/on. We'll be back with an update as soon as we have one.