Mila Care Squad - Mobile app services limited – Incident details

Mobile app services limited

Resolved
Partial outage
Started 25 days agoLasted about 2 hours

Affected

🔑Account Creation & Login

Partial outage from 12:53 AM to 3:14 AM, Operational from 3:14 AM to 3:18 AM

🤝Device Pairing

Partial outage from 12:53 AM to 3:14 AM, Operational from 3:14 AM to 3:18 AM

📡Device Connection

Partial outage from 12:53 AM to 3:14 AM, Operational from 3:14 AM to 3:18 AM

🧠Automagic Modes

Partial outage from 12:53 AM to 3:14 AM, Operational from 3:14 AM to 3:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently investigating an outage that may impact your ability to login and adjust your in-app settings. You can still control your Mila using the display.