Mila Care Squad - Some users may be experiencing intermittent app connectivity – Incident details

Some users may be experiencing intermittent app connectivity

Resolved
Operational
Started about 3 years agoLasted about 2 hours

Affected

📡Device Connection

Operational from 11:26 PM to 1:30 AM

Updates
  • Resolved
    Resolved

    All systems are now live! One of our external services temporarily went down, causing intermittent connectivity for some users. Some units may experience some wonkiness with outdoor AQI reporting, which can be fixed with a reboot.

  • Investigating
    Investigating

    We are currently investigating this incident 👀