Mila Care Squad - Some users may be unable to log into the Mila app or access certain parts of the app – Incident details

Some users may be unable to log into the Mila app or access certain parts of the app

Resolved
Operational
Started almost 3 years agoLasted 1 day

Affected

🔑Account Creation & Login

Operational from 5:13 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Monitoring
    Monitoring

    We've identified the issue and have implemented a fix — you should now be able to log back into your app. We'll continue to monitor the situation.

  • Identified
    Identified

    We're currently investigating a partial outage of with our account creation and log-in services, which may cause parts of your Mila app to appear offline. In the meantime, Mila is still tracking your sensor activity so no data is lost.