Mila Care Squad - Some users may experience errors in accessing certain parts of the app / account – Incident details

Some users may experience errors in accessing certain parts of the app / account

Resolved
Partial outage
Started almost 2 years agoLasted 40 minutes

Affected

🔑Account Creation & Login

Partial outage from 7:44 AM to 8:24 AM

📡Device Connection

Partial outage from 7:44 AM to 8:24 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved and all access to sensor data and account information should now be restored. If needed, please log out and log back into your Mila app.

  • Investigating
    Investigating

    We're currently investigating a connectivity issue where some users may experience errors in accessing certain parts of the app (e.g., sensor data) and logging into My Account. Apologies for any inconvenience and we'll be back with an update as soon as we have one.