Mila Care Squad - Users may experience loss in device & app connectivity – Incident details

Users may experience loss in device & app connectivity

Resolved
Partial outage
Started over 1 year agoLasted 17 minutes

Affected

🔑Account Creation & Login

Partial outage from 4:54 PM to 5:11 PM

🤝Device Pairing

Partial outage from 4:54 PM to 5:11 PM

🏠Indoor AQI Services

Partial outage from 4:54 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.