Resolved
Users experienced a loss in app connectivity

Started
July 25, 2023 at 3:03 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
🔑Account Creation & Login
  • Resolved

    We identified and resolved an issue that resulted in the Mila apps for iOS and Android from being disconnected with the Mothership.

  • Investigating

    We identified and resolved an issue that resulted in the Mila apps for iOS and Android from being disconnected with the Mothership.