Mila Care Squad - Users experiencing a loss in app connectivity – Incident details

Users experiencing a loss in app connectivity

Resolved
Partial outage
Started 11 months agoLasted 16 minutes

Affected

🔑Account Creation & Login

Partial outage from 3:13 PM to 3:28 PM

🤝Device Pairing

Partial outage from 3:13 PM to 3:28 PM

📡Device Connection

Partial outage from 3:13 PM to 3:28 PM

🧠Automagic Modes

Partial outage from 3:13 PM to 3:28 PM

🏠Indoor AQI Services

Partial outage from 3:13 PM to 3:28 PM

😷Outdoor AQI Services

Partial outage from 3:13 PM to 3:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.