Resolved
Users experiencing issues with app login

Started
September 18, 2023 at 12:00 PM
Status
Resolved after about 5 hours

Impact

Major outage
Affected
🔑Account Creation & Login
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    We are currently investigating this incident.