Resolved
Users experience issues with app login & data load time

Started
January 26, 2024 at 4:03 PM
Status
Resolved after 30 minutes

Impact

Operational
Affected
🔑Account Creation & Login
🏠Indoor AQI Services
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have resolved the issues with app logins and are investigating degraded performance on data loading.

  • Investigating
    Investigating

    We are currently investigating this incident.