Resolved
Indoor AQI currently unavailable in the mobile app

Started
February 08, 2024 at 5:00 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
🏠Indoor AQI Services
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.