Scheduled Maintenance for Tuesday, May 28 🛠

Completed
Scheduled for May 29, 2024 at 4:00 AM – 6:00 AM

Affects

🔑Account Creation & Login
🤝Device Pairing
📡Device Connection
Updates
  • Completed
    May 29, 2024 at 6:00 AM
    Completed
    May 29, 2024 at 6:00 AM
    Maintenance has completed successfully
  • In progress
    May 29, 2024 at 4:00 AM
    In progress
    May 29, 2024 at 4:00 AM
    Maintenance is now in progress
  • Planned
    May 29, 2024 at 4:00 AM
    Planned
    May 29, 2024 at 4:00 AM

    A heads up that there will be a scheduled maintenance happening this coming Tuesday, May 28 from 9 p.m. - 11 p.m. PT as we make some upgrades to our infrastructure. This will help pave the way for some exciting new updates we have coming your way as well as to improve overall stability. 

     

    During this time, your Milas will appear offline in the app, but your Milas will continue to track your home’s overall health in the background. Once maintenance is complete, your Milas will automatically sync with your app.

     

    In the meantime, your Milas will continue to operate as usual. If you need to adjust any settings, you can still use the on-screen buttons to toggle between Automagic Mode and Manual Mode, or to change the fan speed directly on your Mila. If you have any questions, please reach out to the Care Squad at support@milacares.com.