Mila Care Squad - OAQI not reported on appliances after reboot – Incident details
All systems operational
OAQI not reported on appliances after reboot
Resolved
Partial outage 20 %
Started 2 days agoLasted about 13 hours
Affected
😷Outdoor AQI Services
Partial outage from 6:44 PM to 7:44 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are currently investigating an issue related to the Outdoor AQI information missing from the appliance display. You may still view the Outdoor AQI in your mobile apps and your Mila will continue working hard to clean your air.